Gigabyte GA-AB350M-DS3H V2 (rev. 1.1) e AMD A8-9600

Vuoi aggiornare il tuo pc? Hai avuto brutte o buone esperienze con i servizi di garanzia? Sei un venditore e vuoi promuovere il tuo shop online? Questo è il posto giusto

Moderatore: Moderatori

Rispondi
Avatar utente
Massimo
Riparatore
Riparatore
Messaggi: 974
Iscritto il: 05 ago 2004 02:00
Scheda madre: Gigabyte GA-MA785G-UD3H
CPU: AMD Phenom X2 560 Black Edition 3300 MHz
Ram: Kingston 8GB 800MHz DDR2 Non-ECC CL5 DIMM
Scheda video: SAPPHIRE RADEON HD4670 512MB GDDR4
HD: Western Digital 500 Gbyte Caviar Black
Alimentatore: ANTEC NeoEco 450C
Raffreddamento: Cooler Master Hyper TX3
Sistema operativo: Microsoft Windows 7 64 bit
Monitor: ASUS VH198
Località: Napoli

Gigabyte GA-AB350M-DS3H V2 (rev. 1.1) e AMD A8-9600

Messaggio da Massimo » 24 nov 2019 04:03

Buonasera a tutti,

vi spiego il mio problema sperando che questa sia la sezione adatta.
Dopo circa 10 anni decido di fare un “piccolo” upgrade al mio PC e decido di acquistare scheda madre, processore, RAM, scheda video e SSD.
Del mio vecchio PC decido di tenere solo il case, un masterizzatore DVD e l’alimentatore, un ANTEC NEO da 450W (80+ certified).


Quindi, la mia storica configurazione è composta da:
Gigabyte GA-MA785G-UD3H (rev. 1.0)
AMD Phenom™ II X2 Black 560
3 x Kingston 2GB 800MHz DDR2
SAPPHIRE RADEON HD4670 512MB GDDR4
Western Digital 500 Gbyte Caviar Black

TUTTO PERFETTAMENTE FUNZIONANTE!
D'altronde è la configurazione con la quale vi sto scrivendo…

Ad ogni modo, dopo fatte un po’ di ricerche e non volendo spendere tantissimo decido di prendere su Amazon:
Gigabyte GA-AB350M-DS3H V2 (rev. 1.1)
AMD A8-9600
2 x Corsair Vengeance LPC 8GB 3000 MHz DDR4
Gigabyte GV-N710D5-2GL GeForce GT 710 2GB GDDR5
SSD Crucial 250Gbyte MX500
Ovviamente controllo sul sito della Gigabyte la compatibilità tra scheda madre, processore e RAM.

Avuta la benedizione dalla Gigabyte, procedo con l’ordine.
Dopo meno di una settimana arriva il pacco ed io tutto felice prendo un giorno di ferie a lavoro per smontare i vecchi componenti, pulire il case da polvere ed altro e rimontare il tutto.

Collego tutti i cavi, do tensione, pulsante di accensione e…
Partono le ventole, ma lo schermo è nero e non c’è nessun bip. Neanche le lucine sulla tastiera si accendono…

Cercando di non perdere la calma, considerando anche che fino ad una decina di anno fa gli assemblaggi di PC erano il mio pane quotidiano, scollego dalla scheda madre ad una ad una tutte le periferiche (persino i cavi della spia dell’attività dell’hard disk, dell’interruttore di accensione ecc ecc) fin quando non rimane solo scheda madre, processore e ovviamente l’alimentatore. Controllo anche la tensione della batteria del BIOS e a cancellare il BIOS, ma niente da fare: nessun bip, schermo nero e solo la ventola del processore in funzione.

In un primo momento penso che sia un problema di alimentatore, che non ce la faccia a spingere tutto, ma effettuando il calcolo del consumo tramite alcuni siti (lo so, è solo una stima), vedo stiamo ben sotto il carico supportabile dall'alimentatore. Per di più, la configurazione vecchia assorbiva molta più energia! Quindi, secondo me, l’alimentatore è da escludere…

Vabbè… sono stato sfortunato. Rimpacchetto processore e scheda madre e li rimando ad Amazon chiedendo che mi vengano rispediti gli stessi articoli. Mi tengo solo la RAM, l’SSD e la scheda video. Nel frattempo che Amazon mi consegni i nuovi prodotti, rimonto i vecchi componenti mettendo però scheda video nuova e SSD: funzionano perfettamente.

Dopo una settimana arrivano processore e scheda madre. Rimonto il tutto e stessa identica cosa: nessun bip, schermo nero e solo la ventola del processore in funzione.
Mi arrendo e rispedisco indietro non solo processore e scheda madre, ma anche scheda video e RAM. Non ne volevo sapere più nulla!

A questo punto chiedo. Perché non andava? Sono stato così sfortunato da beccare per ben 2 volte scheda madre/processore danneggiato?

Grazie di cuore a tutti per i suggerimenti e scusate per il posto lungo.


www.zmphoto.it
www.flickr.com/photos/max_2009

Rispondi