Il servizio che vi offriamo è gratuito tuttavia per noi ha un costo. Vi preghiamo di non bloccare le pubblicità presenti sulle nostre pagine, ci permettono di continuare ad esistere. Grazie.
Login 
Home F.A.Q. Staff Cerca Argomenti Attivi

Tutti gli orari sono UTC + 1 ora




New Topic Post Reply  [ 4 messaggi ] 
  Stampa pagina
Precedente | Successivo 
Autore Messaggio
Non connesso 
MessaggioInviato: 21 nov 2003 14:46 
Avatar utente
Ottimizzatore
Ottimizzatore

Iscritto il: 23 apr 2003 01:00
Messaggi: 3893
Località: Fr0m HeL2
ho la necessità di inserire più di uno script nella stessa pagina [per essere precisi... sono nr3], che coinvolgono diversi aspetti... il fatto è che se devo inserire più di un:

Codice:
<body [...] OnLoad="script1" [...]


poi non riesco ad inserire un'eventuale:

Codice:
[...] OnLoad="script2">


:sad:

è sicuramente un errore di sintassi che sta in quella stringa, perché tutto il resto va alla perfezione... "sbarella" solo per quella... :(


Top
 Profilo  
 
Annunci Google
 Oggetto del messaggio: Annuncio per te 
Inviato: ora 

Iscritto il: 22/04/2003, 23:00
Messaggi: tanti
Località: Mountain View
Non connesso 
 Oggetto del messaggio:  
MessaggioInviato: 21 nov 2003 15:01 
Avatar utente
Ottimizzatore
Ottimizzatore

Iscritto il: 23 apr 2003 01:00
Messaggi: 3893
Località: Fr0m HeL2
la stringa incriminata è questa:

Codice:
<BODY LANG="it-IT" BGCOLOR="#000000" OnLoad="wiper()" OnLoad="makesnake()"
style="OVERFLOW-X: hidden; OVERFLOW-Y: scroll; WIDTH: 100%" link="#FFFF00" vlink="#00FFFF">


è proprio lì il problema, quello che non carica è il primo, il secondo va... se elimino il secondo il primo funziona, quindi l'errore è lì di sicuro ;)


Top
 Profilo  
 
Non connesso 
 Oggetto del messaggio:  
MessaggioInviato: 21 nov 2003 16:43 
Supporter
Supporter

Iscritto il: 17 lug 2003 01:00
Messaggi: 1452
Località: Cà mia
prova questa:

Codice:
<BODY LANG="it-IT" BGCOLOR="#000000" OnLoad="wiper();makesnake();pippo();pluto();paperino();paperoga();"
style="OVERFLOW-X: hidden; OVERFLOW-Y: scroll; WIDTH: 100%" link="#FFFF00" vlink="#00FFFF">


Ho una memoria formidabile, ma devo averla dimenticata da qualche parte...

Immagine


Top
 Profilo  
 
Non connesso 
 Oggetto del messaggio:  
MessaggioInviato: 21 nov 2003 17:21 
Avatar utente
Ottimizzatore
Ottimizzatore

Iscritto il: 23 apr 2003 01:00
Messaggi: 3893
Località: Fr0m HeL2
Mainas ha scritto:
prova questa:

Codice:
<BODY LANG="it-IT" BGCOLOR="#000000" OnLoad="wiper();makesnake();pippo();pluto();paperino();paperoga();"
style="OVERFLOW-X: hidden; OVERFLOW-Y: scroll; WIDTH: 100%" link="#FFFF00" vlink="#00FFFF">


Mainas... ti amo :iloveu:
meno male che sei a Parma... perché se tu fossi qui ti scoperei :mrgreen: [ ti spiego perché in riunione ]

grazie :ok:


Top
 Profilo  
 
Cerca per:
Visualizza ultimi messaggi:  Ordina per  
New Topic Post Reply  [ 4 messaggi ] 

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati
Vai a:  

cron
Powered by - Skin-Lab © Alpha Trion | Modded by Master of Mouse
Traduzione Italiana PhpBB phpBB.it - Per "Board Portal3" a cura di Lucky65
Tutti i loghi e i marchi in questo sito sono proprietà dei rispettivi autori. I commenti sono proprietà dei rispettivi autori, tutto il resto © 2003-2010 by Hardware Tweakers

Non sei registrato!

Clicca qui per entrare nel nostro gruppo.