Il servizio che vi offriamo è gratuito tuttavia per noi ha un costo. Vi preghiamo di non bloccare le pubblicità presenti sulle nostre pagine, ci permettono di continuare ad esistere. Grazie.
Login 
Home F.A.Q. Staff Cerca Argomenti Attivi

Tutti gli orari sono UTC + 1 ora




New Topic Post Reply  [ 5 messaggi ] 
  Stampa pagina
Precedente | Successivo 
Autore Messaggio
Non connesso 
 Oggetto del messaggio: Radeon 9800 pro FRIGGI-alimentatori 
MessaggioInviato: 25 ago 2005 15:10 
Avatar utente
Paralizzato
Paralizzato

Iscritto il: 20 ago 2005 01:00
Messaggi: 3
Ciao a tutti. Ho scoperto da poco il vs forum ma ho già notato che siete molto competententi e disponibili.

Ho un grosso problema con la mia scheda video, una Shappire Atlantis Ati Radeon 9800 pro 128 mb ram

Il resto del mio sistema:

AMD Athlon 2800+
512 mb ram
Asus A7N8X-X
Matrox 120gb
Matrox 160gb
Dvd Philips
Nec ND 2510A
Creative Sb Live

Ho dovuto cambiare alimentatore perchè il mio è morto (un bel giorno non si è più voluto accendere)(Era un Q-Tec 500W Big Fan)

Ne ho provati due, uno da 350 watt e uno da 400 watt, entrambi senza marca

Li ho bruciati entrambi esattamente dopo 10 secondi di run del menu del gioco Wolfenstein Enemy Territory

L'unica cosa che si accende è il led della scheda madre

Ecco i dati tecnici dell'alimentatore da 400 watt

Immagine

Sostituendo la ati 9800 con una vecchia S3 Savage4 32mb il mio sistema parte e avvia giochi pur con un misero 250 watt (con amperaggi decenti)

Sul forum della Shappire ho scoperto che molti consigliano alimentatori con un amperaggio di almeno 20a sulla tensione dei +12volt per alimentare un sistema con la ati 9800 pro
L'alimentatore bruciato ne ha solo 17.

La scheda necessita di una alimentazione supplementare data da un connettore a 4 pin dell'alimentatore che potrebbe richiedere quel surplus di potenza che manda in crisi l'alimentatore.
Avendo già i 4 connettori occupati dai 2 hard disk e dai 2 lettori devo utilizzare uno sdoppiatore in dotazione con la scheda.Potrebbe questo creare problemi?

Possibili cause:
-alimentatore poco potente e con bassi amperaggi insufficiente a reggere la mia scheda video sotto sforzo?
Calcolando la richiesta energetica del mio sistema su alcuni siti ho scoperto che è uguale e 300 watt, di cui 54 solo per la scheda video

-corto circuito della scheda video?In questo caso non dovrebbe partire del tutto no?

-questo problema?:
Codice:
http://www.enermax.it/dettaglio_supporto_tecnico.php?id=4

Io non ho mai istallato un alimentatore di questo tipo ma ciò non vuol dire che questo problema non possa affiggere altri alimentatori,
magari tutti quelli scadenti
I miei 2 alimentatori, non avendo il sistema di protezione OVP si sono bruciati direttamente

Voi che dite?

Per eliminare alcune possibilità la mia idea è di prendere un alimentatore molto potente e con alti amperaggi
In particolare volevo prendere proprio un alimentatore Enermax

Questo
ENERMAX AL-042 CoolerGiant 480 W Aluminium Silent
Codice:
http://www.enermax.it/scheda_tecnica_alimentatori.php?id_prod=102&serie=Alimentatori%20Serie%20Coolergiant%20SFMA%20(NEW)


Nell'articolo sopracitato questo alimentatore viene infatti nominato tra quelli che non dovrebbero avere problemi con questa corrente di ritorno
(prima dell'acquisto manderò cmq una mail al distributore per assicurarmene)


Top
 Profilo  
 
Annunci Google
 Oggetto del messaggio: Annuncio per te 
Inviato: ora 

Iscritto il: 22/04/2003, 23:00
Messaggi: tanti
Località: Mountain View
Non connesso 
 Oggetto del messaggio:  
MessaggioInviato: 28 ago 2005 15:12 
Avatar utente
Paralizzato
Paralizzato

Iscritto il: 20 ago 2005 01:00
Messaggi: 3
Nessuna idea?


Top
 Profilo  
 
Non connesso 
 Oggetto del messaggio:  
MessaggioInviato: 28 ago 2005 15:43 
Avatar utente
Contuso
Contuso

Iscritto il: 15 dic 2003 01:00
Messaggi: 439
Località: Roma
sinceramente....mi sembra molto strano...ho una 9800pro @ xt e oltre...e prima con un 400W senza marca non avevo problemi....poi ho preso un enermax 535w e...nesusn problema!e ti assicuro ke i 20A non ce l'ho neanke adesso....
saluti!


DFI LanParty NFII Ultra B | XP-M 2500+@ 2300mhz | 2x512 A-Data Vitesta PC4000 | Maxtor 160giga SATA + Maxtor 40giga | 6600GT @ work in progres
Immagine


Top
 Profilo  
 
Non connesso 
 Oggetto del messaggio:  
MessaggioInviato: 29 ago 2005 11:32 
Avatar utente
Utente
Utente

Iscritto il: 26 nov 2004 01:00
Messaggi: 709
Località: Roma IMPERAT
Sei sicuro che la sk. video non abbia dei problemini? Tutti quegli Ampere per una 9800 sarebbero l'ideale, ma ho visto questa scheda anche su sistemi barebone che avevano degli ali da 250 watt... :8):


Un uomo senza speranza è un uomo senza paura.


Top
 Profilo  
 
Non connesso 
 Oggetto del messaggio:  
MessaggioInviato: 31 ago 2005 00:56 
Avatar utente
Paralizzato
Paralizzato

Iscritto il: 20 ago 2005 01:00
Messaggi: 3
Dirk81 ha scritto:
Sei sicuro che la sk. video non abbia dei problemini? Tutti quegli Ampere per una 9800 sarebbero l'ideale, ma ho visto questa scheda anche su sistemi barebone che avevano degli ali da 250 watt... :8):


Non ne sono affatto sicuro anzi :sad:

Il fatto è che per scoprirlo devo rischiare di bruciare l'ultimo ali che mi è rimasto, che oltretutto è di soli 250 watt

Il 2 settembre apre l'essedishop della mia città

Il giorno prima di acquistare l'ali nuovo faccio la prova con questo da 250w e la 9800 staccando tutte le periferiche a parte l'hd e vedo se va così

Se mi dici che hai visto dei sistemi completi con 9800 + 250 watt vuol dire che in teoria dovrebbe andare


Top
 Profilo  
 
Cerca per:
Visualizza ultimi messaggi:  Ordina per  
New Topic Post Reply  [ 5 messaggi ] 

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati
Vai a:  

cron
Powered by - Skin-Lab © Alpha Trion | Modded by Master of Mouse
Traduzione Italiana PhpBB phpBB.it - Per "Board Portal3" a cura di Lucky65
Tutti i loghi e i marchi in questo sito sono proprietà dei rispettivi autori. I commenti sono proprietà dei rispettivi autori, tutto il resto © 2003-2010 by Hardware Tweakers

Non sei registrato!

Clicca qui per entrare nel nostro gruppo.