Il servizio che vi offriamo è gratuito tuttavia per noi ha un costo. Vi preghiamo di non bloccare le pubblicità presenti sulle nostre pagine, ci permettono di continuare ad esistere. Grazie.
Login 
Home F.A.Q. Staff Cerca Argomenti Attivi

Tutti gli orari sono UTC + 1 ora




New Topic Post Reply  [ 6 messaggi ] 
  Stampa pagina
Precedente | Successivo 
Autore Messaggio
Non connesso 
 Oggetto del messaggio: Problema con i videogame 
MessaggioInviato: 23 nov 2004 00:06 
Avatar utente
Paralizzato
Paralizzato

Iscritto il: 22 nov 2004 01:00
Messaggi: 3
Innanzitutto ciao a tutti sono nuovo di qui e spero che qualcuno di voi possa aiutarmi.
La mia configurazione e' Amd athlon xp 2600, scheda madre asus a7n8x-vm, 512mb ddr 400mhz,sound blaster audigy, radeon 9100, direct x 9.0, catalyst 04.11(nelle info dice cosi' pero' nel file di installazione c'era scritto catalyst 8-071-041026a-018719c, non so bene quale dei due prendere in considerazione)
Il mio problema e' che quando gioco all'improvviso ritorno a windows e il gioco si chiude.
ho provato ad aggiornare i direver e anche il bios ma continua a darmi questo problema.
puo' essere colpa delle catalyst? magari una versione e' + stabile delle altre.
Datemi suggerimenti per favore, non ne posso + di dover salvare i giochi ogni 2 minuti :P


Top
 Profilo  
 
Annunci Google
 Oggetto del messaggio: Annuncio per te 
Inviato: ora 

Iscritto il: 22/04/2003, 23:00
Messaggi: tanti
Località: Mountain View
Non connesso 
 Oggetto del messaggio:  
MessaggioInviato: 23 nov 2004 09:59 
Avatar utente
Utente Bannato
Utente Bannato

Iscritto il: 24 dic 2003 01:00
Messaggi: 2025
Località: ZENA(genova caput mundi)
io per la 9100 uso i catalyst 3.4 xchè
1) sono ufficiali per quella scheda
2) vietcong si vede normale e non mi da problemi tipo wallhack
3) siccome è una scheda nata per le directx 8.x è meglio mettere dei driver nativi per le compatibilità della scheda...
cmq controlla anche le temperature della mobo...la a7n8x-vm ha il nordbridge che scalda tanto.....per 1 mese ce l'ho avuta...
poi mi ha fatto ciao ciao..
al massimo metti i catalyst 3.10..


HO LA PLEISTESCION !


Top
 Profilo  
 
Non connesso 
 Oggetto del messaggio:  
MessaggioInviato: 23 nov 2004 22:54 
Avatar utente
Paralizzato
Paralizzato

Iscritto il: 22 nov 2004 01:00
Messaggi: 3
La temperatura e' a posto si aggira sempre tra i 50 e i 53 gradi, provero' con quei catalyst, speriamo bene :) grazie del suggerimento :wink:


Top
 Profilo  
 
Non connesso 
 Oggetto del messaggio:  
MessaggioInviato: 24 nov 2004 00:59 
Avatar utente
Paralizzato
Paralizzato

Iscritto il: 22 nov 2004 01:00
Messaggi: 3
Peggio che andare di notte con quella versione dei catalyst non parte neanche windows :( oraho rimesso gli ultimi e invece che tornare a win, quando gioco mi si blocca tutto dicendo che c'e' un errore nel file ati3duag.dll

heeeeeeeelp :(


Top
 Profilo  
 
Non connesso 
 Oggetto del messaggio:  
MessaggioInviato: 25 nov 2004 09:44 
Avatar utente
Deregistrato
Deregistrato

Iscritto il: 26 ago 2003 01:00
Messaggi: 2676
Località: Jamaika
I Drivers...NForce..sono installati ???

Ciao..
Alby...


Immagine
Immagine Immagine

-=x><x=- I Porno Soldati


Top
 Profilo  
 
Non connesso 
 Oggetto del messaggio:  
MessaggioInviato: 21 dic 2004 11:41 
Avatar utente
Paralizzato
Paralizzato

Iscritto il: 18 dic 2004 01:00
Messaggi: 44
Località: Ancona
a me l'8500 va da dio con i catalyst 4.12 ufficiali!altro che i 3.4...cmq è un problema di temperatura controlla bene il dissipatore della cpu,metti un pò di pasta siliconica tra di esso il dissi,togli la polvere pulisci bene la ventola...


Top
 Profilo  
 
Cerca per:
Visualizza ultimi messaggi:  Ordina per  
New Topic Post Reply  [ 6 messaggi ] 

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati
Vai a:  

cron
Powered by - Skin-Lab © Alpha Trion | Modded by Master of Mouse
Traduzione Italiana PhpBB phpBB.it - Per "Board Portal3" a cura di Lucky65
Tutti i loghi e i marchi in questo sito sono proprietà dei rispettivi autori. I commenti sono proprietà dei rispettivi autori, tutto il resto © 2003-2010 by Hardware Tweakers

Non sei registrato!

Clicca qui per entrare nel nostro gruppo.