Vorrei che facesse solo da modem!

Qui si discute delle configurazioni di rete in generale incluse le problematiche con gli ISP e di come difendersi dalle minaccie informatiche

Moderatore: Moderatori

Rispondi
Avatar utente
Massimo
Riparatore
Riparatore
Messaggi: 976
Iscritto il: 05 ago 2004 02:00
Scheda madre: Gigabyte GA-MA785G-UD3H
CPU: AMD Phenom X2 560 Black Edition 3300 MHz
Ram: Kingston 8GB 800MHz DDR2 Non-ECC CL5 DIMM
Scheda video: SAPPHIRE RADEON HD4670 512MB GDDR4
HD: Western Digital 500 Gbyte Caviar Black
Alimentatore: ANTEC NeoEco 450C
Raffreddamento: Cooler Master Hyper TX3
Sistema operativo: Microsoft Windows 7 64 bit
Monitor: ASUS VH198
Località: Napoli

Vorrei che facesse solo da modem!

Messaggio da Massimo » 27 gen 2014 22:09

Ho un Motorola Pro con Android 2.2.2.
Quando è connesso via wi-fi al modem Alice Gate VoIP 2 Plus, i messaggi di Whatsapp partono e arrivano con tanto ritardo.

Mi spiego meglio.

Nel mio appartamento il segnale H3G non è molto potente, così quando arrivo a casa lo connetto al Wi-Fi. Lì per lì non ho problemi; poi lo lascio in standby e dopo un po' è come se si scollegasse e i messaggi arrivano anche di 20 minuti di ritardo!
Una volta ristabilita la connessione tutto funziona alla perfezione... fino ad una decina di minuti dopo il blocco dello schermo: un'altra volta disconnesso.

Considerate che:
- i messaggi della chat di Facebook e il servizio push-email funzionano correttamente; questo per dirti che tutte le impostazioni di Android sono configurate per tenere sempre attiva la connessione;
- con il 3G non ho problemi, così come con altri modem;
- questa disconnessione si presenta sia con l'indirizzo IP del telefonino impostato manualmente, sia in automatico:

Su vari siti internet si parla di effettuare alcune modifiche al firmware originale del modem, ma poi non potrei più utilizzare il Voip di Alice: soluzione non praticabile in quanto in casa usiamo tantissimo la seconda linea.

Pensando di risolvere il problema, ho acquistato un router Netgear WNR1000 e seguendo la guida di MoM per il collegamento "in cascata", ho disattivato tutte le funzioni non più necessarie.
Ma purtroppo non è servito.

La domanda è allora la seguente:
c'è qualche impostazione nel nuovo router che possa aiutarmi a risolvere questo fastidiosissimo problema?

E poi,
perché anche aprendo le porte sul router (ad esempio per eMule) poi sono comunque costretto ad aprirle anche sul modem Alice?

Grazie infinite per l'aiuto e buona notte!

MASSIMO


www.zmphoto.it
www.flickr.com/photos/max_2009

Rispondi